Back to overview
Downtime

SJC Network Outage / SJC 网络中断

Apr 24, 2026 at 10:52am UTC
Affected services
Network

Resolved
Apr 25, 2026 at 11:58am UTC

SJC 网络已恢复。感谢您的耐心等待,补偿将稍后发放。

The SJC network has been restored. Thank you for your patience. Compensation will be distributed shortly.

Created
Apr 24, 2026 at 10:52am UTC

SJC 机房当前出现网络中断,我们正在排查原因。

We are currently experiencing a network outage at our SJC datacenter. We are investigating and working to restore service.