Back to overview
Downtime

SJC Network outage

Feb 07 at 02:19pm CST
Affected services
Network

Resolved
Feb 07 at 11:10pm CST

It should be restored now.

Created
Feb 07 at 02:19pm CST

We observed a network disconnect at SJC, and a suspect failure of the upstream router was being investigated.