Back to overview
Degraded

Increased Packet Loss at HK

Jan 20 at 04:30pm CST
Affected services
WHMCS
Network

Resolved
Jan 20 at 04:45pm CST

The issue has been identified as a failure on one upstream transmission link in the Hong Kong region. Traffic has been temporarily rerouted to an alternative path, and network services have been fully restored. We are continuing to coordinate with the upstream provider for further confirmation.

Created
Jan 20 at 04:30pm CST

our monitoring system detected an abnormal increase in packet loss affecting the Hong Kong region. The issue had the potential to impact network stability for some users.