Back to overview
Maintenance

SJC infrastructure maintenance

Jan 16, 2026 at 10:00pm UTC  –  Jan 18, 2026 at 10:00am UTC
Affected services
Network

Resolved
Jan 19, 2026 at 7:04am UTC

It should recovered.

Updated
Jan 17, 2026 at 9:28am UTC

Due to some necessary components not having arrived yet, we have extended the maintenance window by one additional day.

Created
Jan 16, 2026 at 10:00pm UTC

Due to adjustments by our upstream service provider, SJC will undergo scheduled maintenance. During this period, related services may be unavailable.
To avoid potential impact on your business, please migrate critical workloads in advance or prepare appropriate contingency plans to prevent service interruptions.