Back to overview
Degraded
China Mobile Reroute
Mar 03 at 01:48pm CST
Affected services
Network
Resolved
Mar 05 at 01:48pm CST
The route is back.
Affected services
Network
Created
Mar 03 at 01:48pm CST
Due to congestion issues with CM-Telstra, CM inbound is temporarily being adjusted to Lumen, which may result in phenomena such as routing around the Japan or routing around the US.
Affected services
Network