Back to overview
Downtime
Unplanned router reboot
Feb 08 at 05:56pm CST
Affected services
WHMCS
Network
Resolved
Feb 08 at 06:06pm CST
Problem fixed
Affected services
WHMCS
Network
Created
Feb 08 at 05:56pm CST
Since some routes had a status of dead in the forwarding table, we decided to reboot the router to fix the problem.
Affected services
WHMCS
Network